Angepinnt ShellShock: Sicherheitslücke in der Unix-Shell

    • ShellShock: Sicherheitslücke in der Unix-Shell

      Ich hoffe zwar das Ihr davon alle schon gehört habt und reagiert habt, ich möchte aber dennoch drauf aufmerksam machen, sicher ist sicher.
      In der Unix-Shell "Bash" gibt es eine sehr sehr kritische Sicherheitslücke mit der man den Server mit recht einfachen Mitteln vollständig übernehmen kann. Alle Linux Distributionen haben hierzu bereits 2 Patchs veröffentlicht welche Ihr umgehend installieren solltet um eure Systeme zu schützen. Die Installation erfolgt ganz normal über die normalen Update Befehle wie z.B. apt-get update apt-get upgrade.
      Details: heise.de/security/meldung/Shel…on-Schadcode-2403305.html

      Zudem berichtet heise auch darüber das sich die Angriffe auf diese Sicherheitslücke häufen, was ich meinen eigenen Serverlog zufolge auch bestätigen kann (welches glücklicher weise schon gestern Abend aktualisiert wurde). Also bitte bitte aktualisierte eure Systeme sofern Ihr dies noch nicht gemacht habt
      Du benötigst Hilfe bei deinem WHMCS oder bist auf der Suche nach einem WHMCS Modul? Dann melde dich zwecks Angebotserstellung bei Plambee.de